Figure - Delayed webhook publishing – Incident details

Delayed webhook publishing

Resolved
Operational
Started 12 days agoLasted about 3 hours

Affected

HELOC Inquiry API

Major outage from 4:42 PM to 7:33 PM

Updates
  • Resolved
    Resolved

    Processing times are continuing without delays.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Webhooks are no longer delayed at this time.

  • Identified
    Identified

    We are continuing to work toward a resolution.