Figure - Degraded property search vendor performance – Incident details

Degraded property search vendor performance

Resolved
Major outage
Started about 7 hours agoLasted about 3 hours

Affected

HELOC Inquiry API

Degraded performance from 5:30 PM to 8:00 PM

Lead Portal

Degraded performance from 5:30 PM to 8:00 PM, Operational from 8:00 PM to 8:00 PM

HELOC

Degraded performance from 5:30 PM to 8:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We believe our vendor is back to full function now, but we will continue to monitor to confirm.

  • Identified
    Identified

    A vendor we rely on for property data is experiencing an outage. We are working with them to restore service. Offer generation for inquiries may be delayed in some cases.