Figure - Connectivity To Infrastructure Issue – Incident details

Connectivity To Infrastructure Issue

Resolved
Operational
Started 19 days agoLasted about 3 hours
Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Figure engineers are continuing to work with our service provider to identify if the issue is resolved.

    Systems are currently stable.

  • Investigating
    UTC
    Investigating

    Figure engineers are engaged and looking into the issue now

    Figure Markets Exchange components are affected