Figure - Offers Unavailable – Incident details
Report an issue
Get updates
Email
Slack
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Offers Unavailable
Resolved
Partial outage
Started 3 months ago
Lasted about 4 hours
Affected
HELOC Inquiry API
Partial outage from 9:00 PM to 12:45 AM
Lead Portal
Partial outage from 9:00 PM to 12:45 AM
Updates
Resolved
February 21, 2026 at 12:45 AM
Resolved
February 21, 2026 at 12:45 AM
This incident has been resolved.
Identified
February 20, 2026 at 9:00 PM
Identified
February 20, 2026 at 9:00 PM
We are currently experiencing issues generating offers. Engineers are investigating.