Figure - Property Valuation Delay – Incident details

Property Valuation Delay

Resolved
Degraded performance
Started 1 day agoLasted about 3 hours

Affected

HELOC Inquiry API

Degraded performance from 2:36 PM to 5:28 PM

Pre Qualification API

Degraded performance from 2:36 PM to 5:28 PM

HELOC

Degraded performance from 2:36 PM to 5:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the vendor experiencing degraded performance, and are working with them towards service restoration.

  • Investigating
    Investigating

    Property valuations are taking longer than usual, which could lead to delays in offer generation. We are investigating.