Figure - Figure Services are down. – Incident details

Figure Services are down.

Resolved
Major outage
Started about 2 months agoLasted 25 minutes

Affected

HELOC Inquiry API

Major outage from 5:36 PM to 6:00 PM

Lead Portal

Major outage from 5:36 PM to 6:00 PM

Lead Portal - Bulk Processing

Major outage from 5:36 PM to 6:00 PM

Partner Organization Homepages

Major outage from 5:36 PM to 6:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and Figure services are up and running again.

  • Investigating
    Investigating

    Most internal Figure services are down, impacting nearly all applications. We are currently investigating this incident.