Figure - Figure and partner organization sites are down – Incident details

Figure and partner organization sites are down

Resolved
Operational
Started 3 months agoLasted about 4 hours

Affected

Corporate Website

Major outage from 6:11 PM to 7:16 PM, Degraded performance from 7:16 PM to 9:57 PM

CSP

Major outage from 6:11 PM to 7:16 PM, Degraded performance from 7:16 PM to 9:57 PM

Docs

Major outage from 6:11 PM to 7:16 PM, Degraded performance from 7:16 PM to 9:57 PM

HELOC Inquiry API

Major outage from 6:11 PM to 7:16 PM, Degraded performance from 7:16 PM to 9:57 PM

Pre Qualification API

Major outage from 6:11 PM to 7:16 PM, Degraded performance from 7:16 PM to 9:57 PM

Lead Portal

Major outage from 6:11 PM to 7:16 PM, Degraded performance from 7:16 PM to 9:57 PM

Updates
  • Resolved
    Resolved

    All Figure services are fully operational.

  • Monitoring
    Monitoring

    Our upstream cloud provider has started to recover, and Figure services are starting to come back online. We will continue to monitor this impact of this incident.

  • Investigating
    Investigating
    Our cloud provider is currently undergoing a major outage. We are awaiting further information. Google Cloud Status: [https://status.cloud.google.com](https://status.cloud.google.com/?authuser=1)