Figure - Figure Platform Authentication Failures – Incident details

Figure Platform Authentication Failures

Resolved
Major outage
Started 3 days agoLasted 40 minutes

Affected

CSP

Major outage from 6:10 PM to 6:50 PM

Lead Portal

Major outage from 6:10 PM to 6:50 PM

HELOC

Partial outage from 6:10 PM to 6:50 PM

Updates
  • Resolved
    Resolved

    The issue affecting logins to the Figure platform has been identified and resolved. Access is now fully restored.

  • Investigating
    Investigating

    We’re currently experiencing an issue affecting logins to the Figure platform and are actively investigating the cause.