Figure - Credit Reports Unavailable – Incident details

Credit Reports Unavailable

Resolved
Major outage
Started 12 days agoLasted about 2 hours

Affected

HELOC Inquiry API

Major outage from 8:59 PM to 10:45 PM

Lead Portal

Major outage from 8:59 PM to 10:45 PM

HELOC

Major outage from 8:59 PM to 10:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Vendor service is restored and fully operational. We are processing applications that queued during the outage.

  • Update
    Update

    We are continuing to work with vendors experiencing outages across our systems.

  • Identified
    Identified

    We have identified an outage with our credit vendor and are working with them to restore service. Offers for applications will be delayed until this is remediated.