Figure - Delays pulling AVMs – Incident details

Delays pulling AVMs

Resolved
Degraded performance
Started about 7 hours agoLasted 14 minutes

Affected

HELOC Inquiry API

Degraded performance from 3:44 PM to 3:58 PM

Pre Qualification API

Degraded performance from 3:44 PM to 3:58 PM

HELOC

Degraded performance from 3:44 PM to 3:58 PM

Updates
  • Resolved
    UTC
    Resolved

    A property data vendor experienced a temporary outage, which has resolved. All pending requests have automatically retried and processed.

  • Investigating
    UTC
    Investigating

    We are investigating this incident. Offer generation may take longer than usual.